Galadh

New member
Anche se non si tratta di un notebook, avendo visto che sono capitati problemi simili a possessori di notebook, provo a chiedere consulenza.
Mio zio ha cambiato la scheda video del suo fisso Acer con Windows XP Pro SP2, passando da una ATI X600 ad una ATI HD4550, sul slot PCI-Express. Entrambe le schede video hanno una uscita S-Video. Collegando l'uscita S-Video in composito alla presa scart di una TV a tubo catodico, con la X600 mio zio riusciva a clonare lo schermo del computer, ossia a visualizzare contemporaneamente ildesktop sia sul monitor del computer, sia sulla TV.
Dopo aver installato la scheda video nuova non è più possibile clonare lo schermo: la scheda video è installata correttamente in ogni suo componente (driver video e audio HD), ma sia tramite lo strumento di gestione di windows, sia per mezzo del pannello catalyst è possibile solamente switchare lo schermo (ossia o solo su monitor, o solo su TV, non su entrambi). Quando si tenta di attivare il secondo schermo della TV per clonarlo, il software prova ad attivarlo ma immediatamente torna alla situazione precedente con un nulla di fatto. Ho provato sia con gli ultimi driver disponibili sul sito di AMD, sia con quelli del CD originale. Nulla da fare.
Consigli? (P.S. la scheda ha anche uscita VGA e DVI oltre ad S-Video)
 

ilanur

New member
proverei con ati tray tools- display - impostazioni.
forzi il riconoscimento tv, clicchi su On, selezioni clone e ti dovrebbe clonare il desktop sulla tv ( si spera).